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5.6.2 Optional Lab: Restore Points in Windows 7

Introduction

Print and complete this lab.

In this lab, you will create a restore point and return your computer back to that point in time.

Recommended Equipment
The following equipment is required for this exercise:
e A computer system running Windows 7

Step 1

Click Start > Control Panel > System and Security > System > System protection.

To create a restore point, click System protection.

@ e | » Control Panel » System and Security b System - Search Control Panel

Control Panel Home

@ Device Manager
'@1 Remote settings

'@ System protection,
@ Advanced system Egttings

See also
Action Center
Windows Update

Performance Information and
Tools

® -

View basic information about your computer

Windows edition
Windows 7 Professional

Copyright @ 2009 Microsoft Corporation. All rights reserved.

System
Rating: m"."indcws Experience Index b |
Processor Intel(R) Pentium(R) 4 CPU 3.00GHz 3.00 GHz
Installed memory (RAM):  3.00 GB
System type: 32-bit Operating System
Pen and Touch: Mo Pen or Touch Input is available for this Display

Computer name, domain, and workgroup settings
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Step 2

The “System Properties” window appears.

In the “System Protection” tab, click Create.

| Computer Name I Hardwars I Advanced | System Protection | Remate

ﬁ} Use system protection to undo unwanted system changes and

System Restore

You can undo system changes by reverting [

System Restore...

your computer to a previous restore point.

Protection Settings

Awvailable Drives Protection
&L Local Disk (C:) (System) On

Corfigure restore settings, manage disk space
and delete restore poirts.

have system protection tumed on.

-

Create a restore point ight now for the drives that I

Step 3

In the “Create a restore point” description field, type Application Installed.

Click Create.

il —

Systern Protection

S5

Create a restore point

time are added automatically.

Type a description to help you identify the restore point. The current date and

Application Installed

Create D; [ Cancel
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Step 4

The “The restore point was created successfully” message appears.

Click Close.

-

Systemn Protection

-
The restore point was created successfully,

- !

Step 5

h e —_

The “System Properties” window with the “System Protection” tab selected appears.

Click System Restore.

System Properties i

| Computer Name I Hardware I Advanced | System Protection | Remate

restore previous versions of files. What is system protection ?

@ |Use system protection to undo unwanted system changes and

System Restore

your computer to a previous restore point.

You can undo system changes by reverting [ System Restore... [

Protection Settings

Available Drives Protection
&L, Local Disk (C:) (System) On
Configure restore settings, manage disk space, [ Configure.. ]

and delete restore points.

Create a restore point right now for the drives that [ PRI

have system protection tumed an.

Select the Choose a different restore point radio button and click Next.
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r@Syshem Restore ﬂw
- -

Restore system files and settings

System Restore can help fix problems that might be making your
computer run slowly or stop responding.

System Restore does not affect any of your documents, pictures, or
other personal data. Recently installed programs and drivers might be
uninstalled, Is this process reversible? t

() Recommended restore:

Select this option to undo the most recent update, driver,
or software installation if you think it is causing problems.

Time: 11/14/2010 2:48:42 PM
Description: Install: Installed Citrix Presentation Server...

Current time zone: Pacific Standard Time

Scan for affected programs

@ Choose a different restore peint

The “Restore your computer to the state it was in before the selected event” screen

appears.
o ™y
@Syﬁem Restore ﬂ
N -
Restore your computer to the state it was in before the selected event /..a- 1]

How do I choose a restore point?

Current time zone: Pacific Standard Time

Date and TIITIE' Description Type = L
[11/14/2010 3:16:55PM | ApplicationInstalled [ Manual |
11/14/2010 2:48:42 FM Installed Citrix Presentation Server Client Install

11/14/2010 2:46:17PM Removed Citrix Presentation Server Client Uninstall :
11/14/2010 2:45:01 PM Installed Citrix Presentation Server Client Install 3
11/14/2010 2:40:37PM Removed Citrix Presentation Server Client Uninstall

11/14/2010 2:37:38 FM Reemoved Citrix Presentation Server Client Uninstall

11/14/2010 2:31:47 PM Installed Citrix Presentation Server Client Install —
11/14/2010 12:47:04 PM Windows Update Critical Update

P PRy ime s i ia T

[ show mare restore paints ’ Scan for affected programs ]

’ < Back ][ Next = ][ Canoellll\\s‘]

What is the date and time, and type of the most recent restore point?

Click Cancel.

Close all open windows.
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Step 6

Click Start > Control Panel > Programs > Turn Windows features on or off link.

)
=" | » Control Panel » Programs » L4 Search Control Panel L

Control Panel Home

E—'j Programs and Features

Uninstall a program @ Turn Windows features on gr off

Systern and Security

Network and Internet
Hardware and Sound |@ Default Programs
%y Change default settings for media or devices
¢ Programs Make a file type always open in a specific program
User Accounts and Famil
Safety 4 EJ Desktop Gadgets

Appearance and
Personalization

Clock, Language, and Region

Ease of Access

Step 7
The “Windows Features” window appears.

Click the Internet Information Services checkbox.

Add gadgets to the desktop Get more gadgets online
Restore desktop gadgets installed with Windows

r B’
Windows Features =
Turn Windows features on or off (7]
To turn a feature on, select its check box To turn a feature off, clear its
check box. A filled box means that only part of the feature is turned on.
[ . Games -
[ 1 Indexing Service
. Internet Explorer 8
| .. Internet Information Services Hostable Web Core
. Media Features =
[ | Microsoft MET Framework 3.5.1
[ . Microsoft Message Queue (MSMQ) Server
] . Print and Document Services
[] |, RAS Connection Manager Administration Kit (CAMAK)
. Rernote Differential Compression
[T1 1. RIP Listener 3
’ QK %J [ Cancel
& )
Click OK.

View installed updates
Run programs made for previous versions of Window@ How te install a program

Set your default programs

Uninstall a gadget
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Step 8
The configuring features progress window appears.

The progress window will close on its own when the configuration is completed.

~,

,
MicoeotWincor S—

Please wait while Windows makes changes to
features. This might take several minutes.

The “You must restart your computer to apply these changes” screen appears, click
Restart Now.

You must restart your computer to apply these

changes

Before restarting, save any open files and close all programs.

Restart Later

Step 9
Login to the computer once the Windows Features are configured.

When you navigate in a browser to localhost, you will see the new IIS default page.

Click Start > in Search programs and files type http://localhost.

£ hitp://localhost/ | B[ 45| x 129 Googie L
x Eomor B of B
¢ Favorites | 4l @ Suggested Sites = @] Web Slice Gallery =
i Fi v Bl -2 & v Pagew Safetyw Tooks+ @+

&=

internet information services

& Internet | Protected Mode: On 43 v ®10% ~

Close the browser.
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Step 10
Open the Notepad application by clicking Start > All Programs > Accessories >
Notepad.
Type This is a test of the Restore Points in the Notepad application.
Click File > Save As....
Click Documents.

Type Restore Point Test file in the “File Name:” field.

Click Save.

Click File > Exit.

File Edit Format Wiew Help
This is a test of the Restore Points|
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Step 11

Open IIS to confirm that you have successfully installed this service.

Click Start > Control Panel > System and Security > Administrative Tools > Internet

Information Services (IIS) Manager.

@@ [€5+ vioapc »

File View Help

——  — o mj@g
& = @

Connections
@§ VICKI-PC Home

95 VICKI-PC (Vicki-PC\Vickd)| = - BlGo - GShow Al

s

A 9 o

Authentic.. Compression  Default  Directory
Document  Browsing

B = Ao @

Logging MIMETypes Modules  Output

Caching
Management
o
B &
By
Configurat..  Feature Shared
Editor  Delegation Configurat...

Group by: Area
&
Error Pages  Handler
Mappings
o= Legh
Request Server

Filtering  Certificates

HTTP
Respon...

Xy
Worker
Processes

@ Help

Online Help

[E0 Features View |i%) Content View

Ready

bl

Click File > Exit.

Step 12

Click Start > All Programs > Accessories > System Tools > System Restore.

Select the Choose a different restore point radio button.

Restore system files an

d settings

System Restore can help fix problems that might be making your
computer run slowly or stop responding.

System Restore does not affect any of your documents, pictures, or
other personal data. Recently installed programs and drivers might be

uninstalled. s this process reversible?

() Recommended restore:

Select this option to undo the most recent update, driver,
or software installation if you think it is causing problems.

Time: 11/14/2010 3:38:38 FM
Description: Install: Windows Modules Installer
Current time zone: Padfic Standard Time

Scan for affected programs

@) Choose a different restore point

Click Next.

< Back [ Mext = D\J [ Cancel
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Step 13
The “Restore your computer to the state it was in before the selected event” screen
appears.

' System Restore =

Restore your computer to the state it was in before the selected event L

How do I choose a restore point?

Current time zone: Padfic Standard Time

Date and TII'I1E' Description Type -
11f14/2010 3:38:38 PM Windows Modules Installer Install

11/14/2010 3:34:53 PM Windows Modules Installer Install

11/14/2010 3:16:55PM | ApplicationInstaled  [Manua _[E
11/14/2010 2:45:42 PM Installed Citrix Presentation Server Client Install

11/14/2010 2:46:17 PM Removed Citrix Presentation Server Client Uninstall

11/14/2010 2:45:01 PM Installed Citrix Presentation Server Client Install

11/14/2010 2:40:37 PM Removed Citrix Presentation Server Client Uninstall

11/14/2010 2:37:33 PM Removed Citrix Presentation Server Client Uninstall -
A4 idAlmdAn D4 AT MRa L B _dres - L __rk__o Tl

[~] Show mare restore points [ Scan for affected programs ]

[ < Back ][ Next:»!}J[ Cancel ]

Select the restore date and time that you recorded earlier in this lab. Example:
11/14/2010 3:16:55. Click Next.

Note: When you click Finish, Windows will restart the computer. Close all applications
before you click Finish.

=
Confirm your restore point

‘four computer will be restored to the state it was in before the event
in the Description field below.

Time: 11/14/2010 3:16:55 PM (Padific Standard Time)
Description: Manual: Application Installed

Drives: Local Disk (C:) (System)

If you have changed your Windows password recently, we recommend
that you create a password reset disk, Create a password resst disk,

System Restore needs to restart your computer to apply these changes,
Before you proceed, save any open files and dose all programs.

<Back || Fiich S[ Cancel

Click Finish.
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s W n B ==

4 Once started, System Restore cannot be interrupted. Do you want
to continue?

Systern Restore cannot be undone until after it has completed, If Systemn Restore is
being run in safe mode or from the System Recovery Options menu, it cannot be

undone.
[ Yes D{l [ Mo

b "y

Click Yes to confirm “System Restore”.

The operating system restores to the point before the IIS application was installed.

can take several minutes to complete.

Step 14

The “System Restore completed successfully” window appears. Click Close.

r M
System Restore . M

System Restore completed successfully, The system has been
restored to 11/14/2010 3:16:55 PM. Your documents have not been
affected.

This
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Step 15
Click Start > Control Panel > System and Security > Administrative Tools.
™ - . ESEEEE )
. < System and Security » Administrative Tools w | +¢ [[| Search Administrative Tools
Organize v Burn =+ 0 @
ot * Name . Date modified Type Size
BE Desktop {3+ Component Services 7/13/2009 246 PM  Shortcut 2KB
& Downloads @_‘J Computer Management 7/13/2009 9:41 PM Shortcut 2KE
%‘_:-".l Recent Places Data Sources (ODBC) 7/13/2009 9:41 PM Shortcut 2KB
@ Event Viewer 7/13/2009 9:42 PM Shortcut 2KB
o Libraries L @_ i5CSI Initiator 7/13/2009 9:41 PM Shortcut 2KB
[ Documents 1 3 Local Security Policy 11/6/2010 5:33 AM  Shortcut 2KB
o' Music &) Performance Menitor 7/13/2009 941 PM  Shorteut 2KB
Pictures &8 Print Management 11/6/2010 5:39 AM  Shortcut 2KB
E Videos Eh Services 7/13/2009 9:41 PM Shortcut 2KE
[@ System Configuration 7/13/2009 9:41 PM Shortcut 2KB
I@ Homegroup = @ Task Scheduler 7/13/2009 9:42 PM Shortcut 2KB
ﬁ Windows Firewall with Advanced Security  7/13/2009 9:41 PM Shortcut 2KB
1M Computer &) Windows Memory Diagnostic 7/13/2009 9:41 PM Shortcut 2KB
& Local Disk (C:) g @ Windows PowerShell Modules 7/13/2009 9:52 PM Shorteut 3KB
: (5— 14 items
¥

Is the Internet Information Services (IIS) Manager application listed?

Step 16
Navigate to the “Documents” folder.

Open the “Restore Point Test file.txt” file.

Are the contents the same?

File Edit Format View Help
This is a test of the Restore Points
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